Archiv der Kategorie: Onlinemarketing

LinkedIn: Below reporting minimum

Aus Datenschutzgründen zeigt LinkedIn seine demografischen Daten (worunter es auch Jobtitle und Company versteht) nur ab einer bestimmten Schwelle an.

In alten Kampagnen aus dem Jahr 2019 habe ich gesehen, dass Datensätze überhaupt nur dann angezeigt wurden, wenn in der entsprechenden Ausprägung (z.B. Greater Kiel Area) eines Merkmals (im Beispiel Location) mindestens 3 Impressions erreicht wurden. Hat die entsprechende Ausprägung weniger als 3 Clicks gehabt, steht dort: Below reporting minimum bzw. 
Liegt unter dem Mindestwert für die Erfassung im Bericht

Vermutlich wird ein Report erst dann gezeigt, wenn mindestens eine Ausprägung mindestens 3 Werte hat. Jedenfalls zeigt meine Kampagne inzwischen (nach 40 Stunden Laufzeit) die ersten Daten im Report Tätigkeitsbereich, jedoch noch keine Daten im Report Jobbezeichnung:

Mit der Absolutzahl der Klicks, dem Kampagnentyp oder gar der Gesamtzahl der Impressions bzw. den Kampagnenkosten hat es jedenfalls nichts zu tun, ob Reports zu einer Kampagne angezeigt werden, wie ich in einer kleinen Analyse meiner alten (und der neuen) Kampagne rausfand:

Follower Ads in LinkedIn

Only campaigns created with Engagement as Objective will include a Follow button.

https://www.linkedin.com/help/lms/answer/71998

Das überaus erfolgreiche Anzeigenformat InMail steht nur noch Premium-Mitgliedern zur Verfügung (Quelle). Der niedrigste Tarif Career kostet rund 30€/Monat brutto.

Das eine mit InMail vergleichbare Message Ad-Anzeigenformat wird in Engagement-Kampagnien nicht angeboten. Bliebe nur die  andere mit InMail vergleichbare Conversation Ad, wo ich jedoch keinen Follow-Button gefunden habe.

Begnüge ich mich vorläufig also mit dem Follower Ad-Anzeigenformat, das ja auch schon vom Namen her für die Werbung von Followern gemacht zu sein scheint.

Bug bei XING: Beitrag in XING-Gruppe schreiben unmöglich

Immer mal wieder tritt folgender Bug auf – nur eine statt zwei Zeilen steht zur Eingabe bereit und der Senden-Button fehlt (egal bei welchem Browser):

Mit einem kleinen Hack kann man das richtige Formular aus dem HTML wieder rauskitzeln:

Bei Chrome: Rechtsklick auf die Eingabezeile und Untersuchen wählen:



Ein bisschen runterscrollen und beim folgenden form das display:none löschen:

Das Bild manuell einfügen.

Gegebenenfalls ist der Absende-Button ebenfalls deaktiviert – dann muss man diesen entsprechend aktivieren.